Smartphone-Apps

iPhone

Requires iOS 5.0 or higher

[appbox appstore 720681826]

Android

Requires 2.2 or higher

[appbox googleplay com.Tobit.android.Slitte6379003766]

Windows Phone

Requires Windows Phone 8

[appbox windowsphone d09d9952-36e0-4618-b619-4041d2645b91]